<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/css/autoptimize_71de443017ec7b584d79fc2416869191.css" rel="stylesheet" /><link type="text/css" media="print" href="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/css/autoptimize_d729924703e30707020f0579bb1bcec7.css" rel="stylesheet" /><title>Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians - The Cambodia Daily</title><meta name="viewport" content="width=device-width, initial-scale=1" /> <script type="text/javascript">var ajaxurl = 'https://www.cambodiadaily.com/cdfiles/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" /><link rel="publisher" href="https://plus.google.com/+TheCambodiaDailyPhnomPenh"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians - The Cambodia Daily" /><meta property="og:description" content="If one piece had to be picked to encapsulate the latest exhibition from artist Leang Seckon, it would be his work titled “Dead and Reborn Again.”" /><meta property="og:url" content="https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" /><meta property="og:site_name" content="The Cambodia Daily" /><meta property="article:publisher" content="https://www.facebook.com/withoutfearorfavor" /><meta property="article:section" content="Culture" /><meta property="article:published_time" content="2017-08-15T06:31:16+07:00" /><meta property="article:modified_time" content="2017-08-15T02:39:48+07:00" /><meta property="og:updated_time" content="2017-08-15T02:39:48+07:00" /><meta property="og:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" /><meta property="og:image:secure_url" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="397" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="If one piece had to be picked to encapsulate the latest exhibition from artist Leang Seckon, it would be his work titled “Dead and Reborn Again.”" /><meta name="twitter:title" content="Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians - The Cambodia Daily" /><meta name="twitter:site" content="@cambodiadaily" /><meta name="twitter:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" /><meta name="twitter:creator" content="@cambodiadaily" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Cambodia Daily &raquo; Feed" href="https://www.cambodiadaily.com/feed/" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C700%7COpen+Sans+Condensed%3A300%2C400%2C700%7CFanwood+Text%3A300%2C400%2C700%7CRaleway%3A300%2C400%2C700%7CVidaloka%3A300%2C400%2C700%7CAlegreya+Sans%3A300%2C400%2C700%7CAlegreya%3A300%2C400%2C700%7CPT+Sans%3A300%2C400%2C700%7CSource+Sans+Pro%3A300%2C400%2C700%7CSource+Serif+Pro%3A300%2C400%2C700%3F&#038;ver=272263623' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-35244949-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35244949-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.cambodiadaily.com/cdfiles/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var pcs = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.cambodiadaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript'>var cam = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.cambodiadaily.com/cdfiles/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript' src='https://js.stripe.com/v2/'></script> <link rel="apple-touch-icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/images/apple-touch-icon.png" /><link rel='https://api.w.org/' href='https://www.cambodiadaily.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.cambodiadaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cambodiadaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F&#038;format=xml" /> <script>var ms_grabbing_curosr = 'https://www.cambodiadaily.com/cdfiles/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.cambodiadaily.com/cdfiles/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.0.2 - Responsive Touch Image Slider | www.avt.li/msf" /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@cambodiadaily" /><meta name="twitter:creator" content="@cambodiadaily" /><meta name="twitter:url" content="https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" /><meta name="twitter:title" content="Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians" /><meta name="twitter:description" content="If one piece had to be picked to encapsulate the latest exhibition from artist Leang Seckon, it would be his work titled “Dead and Reborn Again.”" /><meta name="twitter:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" /><link rel='dns-prefetch' href='//v0.wordpress.com'>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3K62N4');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/android-chrome-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-16x16.png" sizes="16x16" /><link rel="manifest" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/manifest.json" /><link rel="icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-270x270.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.cambodiadaily.com/?custom-css=f031bfed96" /></head><body class="post-template-default single single-post postid-133636 single-format-standard _masterslider _ms_version_3.0.2 custom-header sidebar-content-sidebar culture news second2" itemscope itemtype="http://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3K62N4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div id="topad"><section id="cam_widget-18" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="132257" data-trackid="132257" data-zoneid="1506" data-current-size="" class="cam-holder"></a></div></section></div><div id="search" class="clearfix"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.cambodiadaily.com/" role="search"><meta itemprop="target" content="https://www.cambodiadaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.cambodiadaily.com/" title="The Cambodia Daily"><img src="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/images/logo.png" alt="The Cambodia Daily" title="The Cambodia Daily" width="550" height="79" /></a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9582"><a href="http://www.cambodiadaily.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.cambodiadaily.com/news/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.cambodiadaily.com/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-94646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94646"><a href="https://www.cambodiadaily.com/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li><li id="menu-item-120577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120577"><a href="https://www.cambodiadaily.com/weekend/" itemprop="url"><span itemprop="name">Weekend</span></a></li><li id="menu-item-22679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22679"><a href="https://www.cambodiadaily.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li><li id="menu-item-94647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94647"><a href="https://www.cambodiadaily.com/about-us/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-120578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120578"><a href="https://www.cambodiadaily.com/workforus/" itemprop="url"><span itemprop="name">Work for Us</span></a></li><li id="menu-item-120579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120579"><a href="https://www.cambodiadaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-94649" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94649"><a href="https://www.cambodiadaily.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-94648" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94648"><a href="https://www.cambodiadaily.com/login/" itemprop="url"><span itemprop="name">Login</span></a></li><li id="menu-item-94650" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94650"><a href="https://www.cambodiadaily.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-94652" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a href="http://www.cambodiadailykhmer.com/" itemprop="url"><span itemprop="name">Khmer</span></a></li><li id="menu-item-94651" class="menu-item-red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94651"><a href="https://www.cambodiadaily.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li></ul></nav></div></section></div></div></header><div class="site-inner"><div class="wrap"><h1 class="entry-title" itemprop="headline">Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians</h1><div class="content-sidebar-wrap"><main class="content"><article class="post-133636 post type-post status-publish format-standard has-post-thumbnail category-culture category-news category-second2 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><p class="subtitle"></p><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><a href="https://www.cambodiadaily.com/author/michelle-vachon/" title="Posts by Michelle Vachon" class="author url fn" rel="author">Michelle Vachon</a></span> | <time class="entry-time" itemprop="datePublished" datetime="2017-08-15T06:31:16+00:00">August 15, 2017</time></p><div class="add-to-favorite"></div></header><div class="entry-content" itemprop="text"><div id="socialsmallmobile"> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F&amp;title=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians" target="_blank"><span class="facebooksmall">F</span></a> <a href="http://twitter.com/home?status=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians+https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F" target="_blank"><span class="twittersmall">T</span></a> <a href="http://line.me/R/msg/text/Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians | The Cambodia Daily https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/"><span class="lineitsmall">L</span></a> <a href="mailto:?subject=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians&body=Read this article from The Cambodia Daily: https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" target="_blank"><span class="emailsmall">E</span></a> <a href="whatsapp://send?text=https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" data-action="share/whatsapp/share"><span class="whatsappsmall">W</span></a></div><p class="p1">If one piece had to be picked to encapsulate the latest exhibition from artist Leang Seckon, it would be his work titled “Dead and Reborn Again.”</p><p class="p1">Last year, the head of a pre-Angkorian statue of the Hindu deity Harihara—a fusion of Vishnu and Shiva—which had been in a French museum since the late 19th century, was sent to the National Museum in Phnom Penh to be reunited with its body, found in the 20th century, and identified in the 2010s as belonging to the head.</p><p><span id="more-133636"></span></p><figure id="attachment_133637" style="width: 800px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-full wp-image-133637" src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/05/loading.jpg" data-lazy-type="image" data-lazy-src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" alt="" width="800" height="397" data-lazy-srcset="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg 800w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-768x381.jpg 768w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-30x15.jpg 30w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-180x89.jpg 180w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-320x159.jpg 320w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-485x241.jpg 485w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-615x305.jpg 615w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="size-full wp-image-133637" src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg" alt="" width="800" height="397" srcset="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi.jpg 800w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-768x381.jpg 768w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-30x15.jpg 30w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-180x89.jpg 180w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-320x159.jpg 320w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-485x241.jpg 485w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Copy-of-Artwork-entitled-Journey-Crossing-the-Border.-Rossi-_-Rossi-615x305.jpg 615w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption class="wp-caption-text">Leang Seckon’s artwork entitled ‘Journey Crossing the Border’. (Rossi &amp; Rossi)</figcaption></figure><p class="p1">“Harihara is a special god protecting the land,” Mr. Seckon said in an interview.</p><p class="p1">Having the statue’s head and body reunited was, he said, “like a butterfly born out of the worm, Cambodia coming out of darkness.” In his painting, the statue’s head floats in the clouds with its body on the left and a whole statue on the right.</p><p class="p1">This series of vast frescoes and small collages took Mr. Seckon two-and-a-half years to complete. Real and mythical people are mixed and melded, reflecting events and realities but also age-old symbols and beliefs that Cambodians may rarely discuss but which are part of their very fabric.</p><p class="p1">He produced 32 works for the new show, “When Head and Body Unite,” which goes on display at the Rossi &amp; Rossi gallery in Hong Kong next month.</p><p class="p1">Done in his signature style, each work is multilayered. The large ones—some of which would fill a wall—are done on canvas and fabric with acrylic paint, collages and pieces of leather cut as finely as embroidery. The colors are warm and muted gold, soft blues and grays.</p><p class="p1">Smaller collages consist of layers of painted images mixed with photographs and illustrations collected over months of research. Each one speaks of a chapter of the country’s recent history. From the “Golden Era” of the refugee camps in Thailand in the 1980s, it also includes the country’s leading figures in the early 1990s such as King Norodom Sihanouk, Prince Norodom Ranariddh and Prime Minister Hun Sen.</p><figure id="attachment_133638" style="width: 600px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-full wp-image-133638" src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/05/loading.jpg" data-lazy-type="image" data-lazy-src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.-.jpg" alt="" width="600" height="890" data-lazy-srcset="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.-.jpg 600w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--539x800.jpg 539w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--20x30.jpg 20w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--74x110.jpg 74w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--145x215.jpg 145w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--219x325.jpg 219w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--233x345.jpg 233w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="size-full wp-image-133638" src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.-.jpg" alt="" width="600" height="890" srcset="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.-.jpg 600w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--539x800.jpg 539w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--20x30.jpg 20w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--74x110.jpg 74w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--145x215.jpg 145w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--219x325.jpg 219w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2017/08/Photo-art-with-artist-mv.-Photo-Siv-Channa_The-Cambodia-Daily.--233x345.jpg 233w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption class="wp-caption-text">Artist Leang Seckon explains the meaning behind his painting ‘Gold Silt Creative Person.’ (Siv Channa/The Cambodia Daily)</figcaption></figure><p class="p1">Every work carries references well-known to Cambodians and also very personal to the artist.</p><p class="p1">In “Gold Silt Creative Person,” a man stretches his arms above his head as he looks in a mirror in which his reflection shows the head of the mythical snake, naga, while his shadow is that of a man with the head of a crocodile. This work is about Mr. Seckon’s roots in Prey Veng province, he said.</p><p class="p1">“After the Khmer Rouge, I had nothing: I just had my life&#8230;. I picked rice in the field to eat and saved some to start growing rice on the land again.</p><p class="p1">“I moved my feet in the mud&#8230;. The mud from that period and also from past generations went through me, connected with my body.”</p><p class="p1">Born in 1970 in a poor family, Mr. Seckon studied at the Royal University of Fine Arts in Phnom Penh in the 1990s and has become one of the country’s leading artists. His work tends to reflect Cambodia as a whole: its pain and glories, triumphs and tragedies.</p><p class="p1">Peter Sharrock, an art historian who has written extensively on Angkorian art and Buddhism, wrote that Mr. Seckon’s latest series traces Cambodia’s “brilliant and terrible” past.</p><p class="p1">“This is what affirms his status amongst today’s foremost exponents of contemporary art in Cambodia,” he said.</p><p><em><a href="mailto:vachon@cambodiadaily.com"><span style="font-weight: 400;">vachon@cambodiadaily.com</span></a> </em></p><p style='text-align:left'>&copy; 2017, <i>The Cambodia Daily</i>. <i>All rights reserved.</i> <i>No part of this article may be reproduced in print, electronically, broadcast, rewritten or redistributed without written permission.</i></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Coverage</em></h3></div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest</h4><ul><li> <a href="https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/">Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians</a></li><li> <a href="https://www.cambodiadaily.com/news/three-provisionally-charged-in-violent-kampot-elc-eviction-133622/">Three Provisionally Charged in Violent Kampot ELC Eviction</a></li><li> <a href="https://www.cambodiadaily.com/news/japanese-expert-to-study-possible-airport-skytrain-routes-133624/">Japanese Expert to Study Possible Airport Skytrain Routes</a></li><li> <a href="https://www.cambodiadaily.com/news/ambitious-effort-to-place-kids-in-school-hits-target-early-133629/">Ambitious Effort to Place Kids in School Hits Target Early</a></li><li> <a href="https://www.cambodiadaily.com/news/government-brands-villagers-secessionist-after-srekor-office-denial-133623/">Government Brands Villagers ‘Secessionist’ After Srekor Office Denial</a></li></ul></div></section><section id="cam_widget-14" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="132076" data-trackid="132076" data-zoneid="1515" data-current-size="" class="cam-holder"></a></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div id="socialarticlesingle"><div id="socialarticlelabelsingle">SOCIAL</div> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F&amp;title=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians" target="_blank"><div id="facebook">Facebook</div></a> <a href="http://twitter.com/home?status=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians+https%3A%2F%2Fwww.cambodiadaily.com%2Fculture%2Fartist-reflects-countrys-past-present-heal-celebrate-cambodians-133636%2F" target="_blank"><div id="twitter">Twitter</div></a> <a href="http://line.me/R/msg/text/Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians | The Cambodia Daily https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/"><div id="lineit">LINE</div></a> <a href="mailto:?subject=Artist Reflects on Country’s Past, Present to Heal, Celebrate Cambodians&body=Read this article from The Cambodia Daily: https://www.cambodiadaily.com/culture/artist-reflects-countrys-past-present-heal-celebrate-cambodians-133636/" target="_blank"><div id="email">Email</div></a></div></div></div></section><section id="cam_widget-15" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="" data-trackid="" data-zoneid="1514" data-current-size="" class="cam-holder"></a></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="one-half first" id="footer-left"><div class="footer-copyright">Copyright © 2017 | The Cambodia Daily | All the News Without Fear or Favor | The Daily Newspaper of Record Since 1993</div></div><div class="one-half" id="footer-right"></div></div></footer><div class="footer-banner"><div class="wrap"><p>Try The Cambodia Daily's Jobs new page @ jobs.cambodiadaily.com !</p> <a href="https://www.jobs.cambodiadaily.com"> <span id="cambodia-footer-banner-link">Click here</span>. </a><div class="close-button"></div></div></div></div><div style="display:none"></div> <script type="text/javascript">jQuery('.leaky_paywall_subscription_allowed_content p').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('Posts', 'Articles'));

            });

            jQuery('#issuem-leaky-paywall-articles-remaining-text').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('Posts', 'Articles'));

            });

            jQuery('.leaky_paywall_subscription_price p').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('every', 'per'));

            });

            /* change search placeholder */
            jQuery('.search-form input[type=search]').attr('placeholder', 'Search');</script> <div id="issuem-leaky-paywall-articles-remaining-nag"><div id="issuem-leaky-paywall-articles-remaining-close">x</div><div id="issuem-leaky-paywall-articles-remaining-count"><p>4</p></div><div id="issuem-leaky-paywall-articles-remaining"><div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div><p> <span id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.cambodiadaily.com/subscribe/">Subscribe</a></span> | <span id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.cambodiadaily.com/login/">Login</a></span></p></div></div> <script type='text/javascript'>var wfp = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php","nonce":"4cc539da17","errorMessage":"Something went wrong"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'114464958',post:'133636',tz:'7',srv:'www.cambodiadaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '114464958', '133636' ]);</script> <script type="text/javascript" defer src="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/js/autoptimize_8ba24f1e3efbedc1f3cb93c237dd9615.js"></script></body></html>