<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/css/autoptimize_2e9060544a343a4462c75e15abecaa3f.css" rel="stylesheet" /><link type="text/css" media="print" href="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/css/autoptimize_bba5f912f02957a5e3e673f1b36d46d5.css" rel="stylesheet" /><title>Police Given One-Month Deadline to Make Commune Drug-Free - The Cambodia Daily</title><meta name="viewport" content="width=device-width, initial-scale=1" /> <script type="text/javascript">var ajaxurl = 'https://www.cambodiadaily.com/cdfiles/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" /><link rel="publisher" href="https://plus.google.com/+TheCambodiaDailyPhnomPenh"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Police Given One-Month Deadline to Make Commune Drug-Free - The Cambodia Daily" /><meta property="og:description" content="Police have been ordered to clear a notorious Phnom Penh slum of drug users and dealers by the end of the month or a special task force will step in and do it for them, authorities said on Tuesday." /><meta property="og:url" content="https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" /><meta property="og:site_name" content="The Cambodia Daily" /><meta property="article:publisher" content="https://www.facebook.com/withoutfearorfavor" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-02-08T06:21:16+07:00" /><meta property="article:modified_time" content="2017-02-08T07:50:19+07:00" /><meta property="og:updated_time" content="2017-02-08T07:50:19+07:00" /><meta property="og:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Police have been ordered to clear a notorious Phnom Penh slum of drug users and dealers by the end of the month or a special task force will step in and do it for them, authorities said on Tuesday." /><meta name="twitter:title" content="Police Given One-Month Deadline to Make Commune Drug-Free - The Cambodia Daily" /><meta name="twitter:site" content="@cambodiadaily" /><meta name="twitter:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6.jpg" /><meta name="twitter:creator" content="@cambodiadaily" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Cambodia Daily &raquo; Feed" href="https://www.cambodiadaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Cambodia Daily &raquo; Comments Feed" href="https://www.cambodiadaily.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C700%7COpen+Sans+Condensed%3A300%2C400%2C700%7CFanwood+Text%3A300%2C400%2C700%7CRaleway%3A300%2C400%2C700%7CVidaloka%3A300%2C400%2C700%7CAlegreya+Sans%3A300%2C400%2C700%7CAlegreya%3A300%2C400%2C700%7CPT+Sans%3A300%2C400%2C700%7CSource+Sans+Pro%3A300%2C400%2C700%7CSource+Serif+Pro%3A300%2C400%2C700%3F&#038;ver=2108945343' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.cambodiadaily.com/cdfiles/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35244949-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.cambodiadaily.com/cdfiles/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/*  */
var pcs = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript'>/*  */
var cam = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.cambodiadaily.com/cdfiles/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript' src='https://js.stripe.com/v2/'></script> <link rel="apple-touch-icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/images/apple-touch-icon.png" /><link rel='https://api.w.org/' href='https://www.cambodiadaily.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.cambodiadaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cambodiadaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F&#038;format=xml" /> <script>var ms_grabbing_curosr = 'https://www.cambodiadaily.com/cdfiles/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.cambodiadaily.com/cdfiles/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 2.9.5 - Responsive Touch Image Slider | www.avt.li/msf" /> <script type="text/javascript">window._se_plugin_version = '8.1.6';</script> <meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@cambodiadaily" /><meta name="twitter:creator" content="@cambodiadaily" /><meta name="twitter:url" content="https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" /><meta name="twitter:title" content="Police Given One-Month Deadline to Make Commune Drug-Free" /><meta name="twitter:description" content="Police have been ordered to clear a notorious Phnom Penh slum of drug users and dealers by the end of the month or a special task force will step in and do it for them, authorities said on Tuesday." /><meta name="twitter:image" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-800x533.jpg" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel="apple-touch-icon" sizes="57x57" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/android-chrome-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/favicon-16x16.png" sizes="16x16" /><link rel="manifest" href="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/favicons/manifest.json" /><link rel="icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2015/09/cropped-CD_Favicon-270x270.png" /></head><body class="post-template-default single single-post postid-124763 single-format-standard _masterslider _ms_version_2.9.5 custom-header sidebar-content-sidebar news second2" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div id="topad"><section id="cam_widget-13" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="" data-trackid="" data-zoneid="1506" data-current-size="" class="cam-holder"></a></div></section></div><div id="search" class="clearfix"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.cambodiadaily.com/" role="search"><meta itemprop="target" content="https://www.cambodiadaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.cambodiadaily.com/" title="The Cambodia Daily"><img src="https://www.cambodiadaily.com/cdfiles/wp-content/themes/cambodia-daily/assets/images/logo.png" alt="The Cambodia Daily" title="The Cambodia Daily" width="550" height="79" /></a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9582"><a href="http://www.cambodiadaily.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.cambodiadaily.com/news/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.cambodiadaily.com/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-94646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94646"><a href="https://www.cambodiadaily.com/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li><li id="menu-item-120577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120577"><a href="https://www.cambodiadaily.com/weekend/" itemprop="url"><span itemprop="name">Weekend</span></a></li><li id="menu-item-22679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22679"><a href="https://www.cambodiadaily.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li><li id="menu-item-94647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94647"><a href="https://www.cambodiadaily.com/about-us/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-120578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120578"><a href="https://www.cambodiadaily.com/workforus/" itemprop="url"><span itemprop="name">Work for Us</span></a></li><li id="menu-item-120579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120579"><a href="https://www.cambodiadaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-94649" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94649"><a href="https://www.cambodiadaily.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-94648" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94648"><a href="https://www.cambodiadaily.com/login/" itemprop="url"><span itemprop="name">Login</span></a></li><li id="menu-item-94650" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-94650"><a href="https://www.cambodiadaily.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-94652" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a href="http://www.cambodiadailykhmer.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cambodiadailykhmer.com/', 'Khmer');" itemprop="url"><span itemprop="name">Khmer</span></a></li><li id="menu-item-94651" class="menu-item-red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94651"><a href="https://www.cambodiadaily.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li></ul></nav></div></section></div></div></header><div class="site-inner"><div class="wrap"><h1 class="entry-title" itemprop="headline">Police Given One-Month Deadline to Make Commune Drug-Free</h1><div class="content-sidebar-wrap"><main class="content"><article class="post-124763 post type-post status-publish format-standard has-post-thumbnail category-news category-second2 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><p class="subtitle"></p><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><a href="https://www.cambodiadaily.com/author/buth-kimsay/" title="Posts by Buth Kimsay" class="author url fn" rel="author">Buth Kimsay</a></span> | <time class="entry-time" itemprop="datePublished" datetime="2017-02-08T06:21:16+00:00">February 8, 2017</time></p><div class="add-to-favorite"></div></header><div class="entry-content" itemprop="text"><div id="socialsmallmobile"> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F&amp;title=Police Given One-Month Deadline to Make Commune Drug-Free" target="_blank"><span class="facebooksmall">F</span></a> <a href="http://twitter.com/home?status=Police Given One-Month Deadline to Make Commune Drug-Free+https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F" target="_blank"><span class="twittersmall">T</span></a> <a href="http://line.me/R/msg/text/Police Given One-Month Deadline to Make Commune Drug-Free | The Cambodia Daily https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/"><span class="lineitsmall">L</span></a> <a href="mailto:?subject=Police Given One-Month Deadline to Make Commune Drug-Free&body=Read this article from The Cambodia Daily: https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" target="_blank"><span class="emailsmall">E</span></a> <a href="whatsapp://send?text=https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" data-action="share/whatsapp/share"><span class="whatsappsmall">W</span></a></div><p>Police have been ordered to clear a notorious Phnom Penh slum of drug users and dealers by the end of the month or a special task force will step in and do it for them, authorities said on Tuesday.</p><p>Trapaing Chhouk village, a known hotbed for criminal activity in Sen Sok district’s Toek Thla commune, has been chosen for particular attention as part of a wider sweep to clean up the capital’s drug problem.</p><p><span id="more-124763"></span></p><figure id="attachment_122357" style="width: 800px" class="wp-caption alignnone"><img class="size-medium wp-image-122357" src="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-800x533.jpg" alt="" width="800" height="533" srcset="https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6.jpg 800w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-768x512.jpg 768w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-165x110.jpg 165w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-320x213.jpg 320w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-485x323.jpg 485w, https://www.cambodiadaily.com/cdfiles/wp-content/uploads/2016/12/cam-photo-front-channa-6-518x345.jpg 518w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Interior Minister Sar Kheng, center, presides over a meeting formally announcing the government&#8217;s new anti-drug campaign in Phnom Penh last year. (Siv Channa/The Cambodia Daily)</figcaption></figure><p>All 12 districts of the capital were tasked with looking at drug trafficking following a meeting on Monday with city governor Pa Socheatvong. But Trapaing Chhouk has been singled out as a place where police can set an example by ridding the village of drug abuse within the one-month deadline and restoring the area’s reputation, according to City Hall spokesman Met Measpheakdey.</p><p>Where regular district and commune police forces fail, the city’s special Capital Security Task Force team would step in to get the job done, he added.</p><p>“The Capital Security Task Force will take over if the authorities cannot crack down on drug issues,” Mr. Measpheakdey said.</p><p>At the meeting, Mr. Socheatvong gave three instructions for authorities combating drug crime: Determine the location of drug traffickers and users; determine the identity of traffickers and users; and close down rented rooms that are operating illegally.</p><p>“After the authorities are able to determine the drug traffickers and users, the authorities will be able to easily crack down” on drugs, Mr. Measpheakdey said.</p><p>Yim Sarann, Pur Senchey district police chief, said he welcomed the governor’s instructions, but believed the list of methods for fighting drug crime was incomplete.</p><p>“The City Hall’s three mechanisms issued to crack down on drugs are good, but they are still not enough to eliminate drugs,” he said. “Authorities should educate people to understand the dangers of drugs.”</p><p><em><a href="mailto:kimsay@cambodiadaily.com">kimsay@cambodiadaily.com</a></em></p><p style='text-align:left'>&copy; 2017, <i>The Cambodia Daily</i>. <i>All rights reserved.</i> <i>No part of this article may be reproduced in print, electronically, broadcast, rewritten or redistributed without written permission.</i></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Coverage</em></h3></div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest</h4><ul><li> <a href="https://www.cambodiadaily.com/news/us-deporting-over-30-cambodians-despite-govt-appeals-124752/">U.S. Deporting Over 30 Cambodians, Despite Government Appeals</a></li><li> <a href="https://www.cambodiadaily.com/news/kem-ley-murder-trial-set-to-start-next-month-124758/">Kem Ley Murder Trial Set to Start Next Month</a></li><li> <a href="https://www.cambodiadaily.com/news/beaten-by-guards-rights-advocates-now-accused-of-assault-124759/">Beaten by Guards, Rights Advocates Now Accused of Assault</a></li><li> <a href="https://www.cambodiadaily.com/news/alleged-traffickers-worked-at-cosplay-japanese-bar-in-phnom-penh-124753/">Alleged Traffickers Worked at ‘Cosplay’ Japanese Bar in Phnom Penh</a></li><li> <a href="https://www.cambodiadaily.com/news/major-uk-retailer-ms-snubs-protesting-workers-in-capital-124767/">Major UK Retailer M&#038;S Snubs Protesting Workers in Capital</a></li></ul></div></section><section id="cam_widget-14" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="" data-trackid="" data-zoneid="1515" data-current-size="" class="cam-holder"></a></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div id="socialarticlesingle"><div id="socialarticlelabelsingle">SOCIAL</div> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F&amp;title=Police Given One-Month Deadline to Make Commune Drug-Free" target="_blank"><div id="facebook">Facebook</div></a> <a href="http://twitter.com/home?status=Police Given One-Month Deadline to Make Commune Drug-Free+https%3A%2F%2Fwww.cambodiadaily.com%2Fnews%2Fpolice-given-one-month-deadline-to-make-commune-drug-free-124763%2F" target="_blank"><div id="twitter">Twitter</div></a> <a href="http://line.me/R/msg/text/Police Given One-Month Deadline to Make Commune Drug-Free | The Cambodia Daily https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/"><div id="lineit">LINE</div></a> <a href="mailto:?subject=Police Given One-Month Deadline to Make Commune Drug-Free&body=Read this article from The Cambodia Daily: https://www.cambodiadaily.com/news/police-given-one-month-deadline-to-make-commune-drug-free-124763/" target="_blank"><div id="email">Email</div></a></div></div></div></section><section id="cam_widget-15" class="widget widget_cam_widget"><div class="widget-wrap"><a href="#" data-adid="" data-trackid="" data-zoneid="1514" data-current-size="" class="cam-holder"></a></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="one-half first" id="footer-left"><div class="footer-copyright">Copyright © 2016 | The Cambodia Daily | All the News Without Fear or Favor | The Daily Newspaper of Record Since 1993</div></div><div class="one-half" id="footer-right"></div></div></footer><div class="footer-banner"><div class="wrap"><p>Subscribe for unlimited access to The Cambodia Daily.</p> <a href="https://www.cambodiadaily.com/subscribe/"> <span id="cambodia-footer-banner-link">Click here</span>. </a><div class="close-button"></div></div></div></div><div style="display:none"></div> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-35244949-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

// JavaScript Document
/* Attach tracking to all download & external links */
var _gaq = _gaq || [];

function _gaLt(event){
	var el = event.srcElement || event.target;

	/* Loop up the tree through parent elements if clicked element is not a link (eg: an image in a link) */
	while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
		el = el.parentNode;

	if(el && el.href){
		if(el.href.indexOf(location.host) == -1){ /* external link */
			_gaq.push(["_trackEvent", "Outgoing Links", el.href, document.location.pathname + document.location.search]);
			/* if target not set then delay opening of window by 0.5s to allow tracking */
			if(!el.target || el.target.match(/^_(self|parent|top)$/i)){
				setTimeout(function(){
					document.location.href = el.href;
				}.bind(el),500);
				/* Prevent standard click */
				event.preventDefault ? event.preventDefault() : event.returnValue = !1;
			}
		}

	}
}

/* Attach the event to all clicks in the document */
var d = document;
d.addEventListener ? d.addEventListener("click",_gaLt,!1) : d.attachEvent && d.attachEvent("onclick",_gaLt);</script> <script type="text/javascript">jQuery('.leaky_paywall_subscription_allowed_content p').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('Posts', 'Articles'));

            });

            jQuery('#issuem-leaky-paywall-articles-remaining-text').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('Posts', 'Articles'));

            });

            jQuery('.leaky_paywall_subscription_price p').each(function () {

                var text = jQuery(this).text();

                jQuery(this).text(text.replace('every', 'per'));

            });

            /* change search placeholder */
            jQuery('.search-form input[type=search]').attr('placeholder', 'Search');</script> <script>window._popup_data = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/news\/police-given-one-month-deadline-to-make-commune-drug-free-124763\/"}};</script> <div id="issuem-leaky-paywall-articles-remaining-nag"><div id="issuem-leaky-paywall-articles-remaining-close">x</div><div id="issuem-leaky-paywall-articles-remaining-count"><p>4</p></div><div id="issuem-leaky-paywall-articles-remaining"><div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div><p> <span id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.cambodiadaily.com/subscribe/">Subscribe</a></span> | <span id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.cambodiadaily.com/login/">Login</a></span></p></div></div> <script type='text/javascript'>/*  */
var wfp = {"ajaxurl":"https:\/\/www.cambodiadaily.com\/cdfiles\/wp-admin\/admin-ajax.php","nonce":"d504f0c6c8","errorMessage":"Something went wrong"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'114464958',post:'124763',tz:'7',srv:'www.cambodiadaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '114464958', '124763' ]);</script> <script type="text/javascript" defer src="https://www.cambodiadaily.com/cdfiles/wp-content/cache/autoptimize/js/autoptimize_004b7bb6002fe478ba82e97fff915ac5.js"></script></body></html>